CVE-2026-24986: wp.insider Simple Membership WP user Import · Cross-Site Request Forgery (CSRF)
Affects wp.insider Simple Membership WP user ImportSource CVE Database V5
Not known to be exploited · CVSS 5.4 Medium : upgrade to 1.9.2 when convenient.
Data as of 26 Oct 2026, 17:16 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 1% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.9.2
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 3 Feb 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade wp.insider Simple Membership WP user Import to 1.9.2.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| wp.insiderSimple Membership WP user Import | Affected
| Fixed in
|
AI-suggested
Until a patch or official fix is available, consider implementing CSRF protections such as verifying nonces or tokens in requests if possible.
Description
Cross-Site Request Forgery (CSRF) vulnerability in wp.insider Simple Membership WP user Import simple-membership-wp-user-import allows Cross Site Request Forgery.This issue affects Simple Membership WP user Import: from n/a through <= 1.9.1.