Skip to main content
VulnerabilityPublished Updated

CVE-2026-24991: Extensions For CF7 (WordPress plugin) · Insecure Direct Object Reference

Affects Extensions For CF7 (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 5.3 Medium : upgrade to 3.4.1 when convenient.

Data as of 26 Oct 2026, 10:12 UTC

CVSS 3.1 base score
5.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 14% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 3.4.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 3 Feb 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Extensions For CF7 (WordPress plugin) to 3.4.1.

Affected software

ProductAffectedFixed in
HT PluginsExtensions For CF7Affected
  • <3.4.1
Fixed in
  • 3.4.1

AI-suggested

If you cannot patch yet, review and tighten access control configurations in the plugin if possible.

Description

Authorization Bypass Through User-Controlled Key vulnerability in HT Plugins Extensions For CF7 extensions-for-cf7 allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Extensions For CF7: from n/a through <= 3.4.0.

References

Community reviews

Loading reviews…