CVE-2026-24992: Advanced WooCommerce Product Sales Reporting (WordPress plugin) · Insertion of Sensitive Information Into Sent Data
Affects Advanced WooCommerce Product Sales Reporting (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 4.1.3 when convenient.
Data as of 26 Oct 2026, 06:26 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 13% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 4.1.3
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 3 Feb 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-26.
What to do
Upgrade Advanced WooCommerce Product Sales Reporting (WordPress plugin) to 4.1.3.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| WPFactoryAdvanced WooCommerce Product Sales Reporting | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, consider limiting exposure of the affected plugin or monitoring for unusual data disclosures related to the plugin. Avoid relying on this plugin in sensitive environments until patched.
Description
Insertion of Sensitive Information Into Sent Data vulnerability in WPFactory Advanced WooCommerce Product Sales Reporting webd-woocommerce-advanced-reporting-statistics allows Retrieve Embedded Sensitive Data.This issue affects Advanced WooCommerce Product Sales Reporting: from n/a through <= 4.1.2.