Skip to main content
VulnerabilityPublished Updated

CVE-2026-25308: Simple Membership (WordPress plugin) · Missing Authorization

Affects Simple Membership (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 4.3 Medium : upgrade to 4.7.0 when convenient.

Data as of 26 Oct 2026, 08:30 UTC

CVSS 3.1 base score
4.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 11% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 4.7.0
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 19 Feb 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Simple Membership (WordPress plugin) to 4.7.0.

Affected software

ProductAffectedFixed in
wp.insiderSimple MembershipAffected
  • <4.7.0
Fixed in
  • 4.7.0

AI-suggested

If you cannot patch yet, review and tighten access control configurations in the Simple Membership plugin to minimize exposure. Monitor for vendor updates or patches addressing this issue.

Description

Missing Authorization vulnerability in wp.insider Simple Membership simple-membership allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Simple Membership: from n/a through <= 4.6.9.

References

Community reviews

Loading reviews…