Skip to main content
CVE-2026-25310VulnerabilityPublished Updated

CVE-2026-25310: Extend Link (WordPress plugin) · Server-Side Request Forgery (SSRF)

Affects Extend Link (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 4.9 Medium : upgrade to 2.0.1 when convenient.

Data as of 26 Oct 2026, 06:26 UTC

CVSS 3.1 base score
4.9Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 10% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 2.0.1
CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:C/C:L/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 19 Feb 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-26.

What to do

Upgrade Extend Link (WordPress plugin) to 2.0.1.

Affected software

ProductAffectedFixed in
AlobaidiExtend LinkAffected
  • <2.0.1
Fixed in
  • 2.0.1

AI-suggested

If you cannot patch yet, restrict access to the vulnerable service and monitor for unusual server request activity related to this vulnerability.

Description

Server-Side Request Forgery (SSRF) vulnerability in Alobaidi Extend Link extend-link allows Server Side Request Forgery.This issue affects Extend Link: from n/a through <= 2.0.0.

References

Community reviews

Loading reviews…