Skip to main content
CVE-2026-25314VulnerabilityPublished Updated

CVE-2026-25314: TOP Table Of Contents (WordPress plugin) · Missing Authorization

Affects TOP Table Of Contents (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 4.3 Medium : upgrade to 1.4.0 when convenient.

Data as of 26 Oct 2026, 07:57 UTC

CVSS 3.1 base score
4.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 11% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.4.0
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 19 Feb 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-26.

What to do

Upgrade TOP Table Of Contents (WordPress plugin) to 1.4.0.

Affected software

ProductAffectedFixed in
WP MessiahTOP Table Of ContentsAffected
  • <1.4.0
Fixed in
  • 1.4.0

AI-suggested

If you cannot patch yet, restrict access to the plugin's administrative functions to trusted users only and monitor for unusual activity related to the plugin.

Description

Missing Authorization vulnerability in WP Messiah TOP Table Of Contents top-table-of-contents allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects TOP Table Of Contents: from n/a through <= 1.3.31.

References

Community reviews

Loading reviews…