CVE-2026-25338: AI ChatBot with ChatGPT and Content Generator by AYS (WordPress plugin) · Missing Authorization
Affects AI ChatBot with ChatGPT and Content Generator by AYS (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 2.7.5 when convenient.
Data as of 25 Oct 2026, 19:02 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 16% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.7.5
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 19 Feb 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-25.
What to do
Upgrade AI ChatBot with ChatGPT and Content Generator by AYS (WordPress plugin) to 2.7.5.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Ays ProAI ChatBot with ChatGPT and Content Generator by AYS | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, review and tighten access control configurations manually to ensure proper authorization enforcement. Monitor for vendor updates regarding patches or official mitigations.
Description
Missing Authorization vulnerability in Ays Pro AI ChatBot with ChatGPT and Content Generator by AYS ays-chatgpt-assistant allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects AI ChatBot with ChatGPT and Content Generator by AYS: from n/a through <= 2.7.4.