CVE-2026-25345: SimpLy Gallery (WordPress plugin) · Improper Validation of Specified Quantity in Input
Affects SimpLy Gallery (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 9.9 Critical : upgrade to 3.3.2.1 as a priority.
Data as of 30 Oct 2026, 11:52 UTC
Contested
Critical score, yet low EPSS after six months- EPSS
- 0.4% chance of exploitation in 30 days – higher than 40% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 3.3.2.1
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 25 Mar 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade SimpLy Gallery (WordPress plugin) to 3.3.2.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| GalleryCreatorSimpLy Gallery | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, consider restricting access to the affected plugin or disabling it if feasible to reduce exposure.
Description
Improper Validation of Specified Quantity in Input vulnerability in GalleryCreator SimpLy Gallery simply-gallery-block allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects SimpLy Gallery: from n/a through <= 3.3.2.