Skip to main content
VulnerabilityPublished Updated

CVE-2026-25385: URL Shortify (WordPress plugin) · Server-Side Request Forgery (SSRF)

Affects URL Shortify (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 5.5 Medium : upgrade to 1.12.4 when convenient.

Data as of 26 Oct 2026, 11:42 UTC

CVSS 3.1 base score
5.5Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 19% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.12.4
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:L/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 19 Feb 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade URL Shortify (WordPress plugin) to 1.12.4.

Affected software

ProductAffectedFixed in
KaizenCodersURL ShortifyAffected
  • <1.12.4
Fixed in
  • 1.12.4

AI-suggested

If you cannot patch yet, restrict high-privilege user access and monitor for unusual server request activity related to URL Shortify. Avoid exposing the vulnerable versions in untrusted environments.

Description

Server-Side Request Forgery (SSRF) vulnerability in KaizenCoders URL Shortify url-shortify allows Server Side Request Forgery.This issue affects URL Shortify: from n/a through <= 1.12.3.

References

Community reviews

Loading reviews…