Skip to main content
VulnerabilityPublished Updated

CVE-2026-25408: Broken Link Notifier (WordPress plugin) · Missing Authorization

Affects Broken Link Notifier (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 5.3 Medium : upgrade to 1.3.6 when convenient.

Data as of 26 Oct 2026, 14:05 UTC

CVSS 3.1 base score
5.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 15% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.3.6
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 19 Feb 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Broken Link Notifier (WordPress plugin) to 1.3.6.

Affected software

ProductAffectedFixed in
PluginRxBroken Link NotifierAffected
  • <1.3.6
Fixed in
  • 1.3.6

AI-suggested

If you cannot patch yet, review and tighten access control configurations for the Broken Link Notifier plugin to limit unauthorized access where possible.

Description

Missing Authorization vulnerability in PluginRx Broken Link Notifier broken-link-notifier allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Broken Link Notifier: from n/a through <= 1.3.5.

References

Community reviews

Loading reviews…