Skip to main content
VulnerabilityPublished

CVE-2026-2626: divi-booster (WordPress plugin) · Deserialization of Untrusted Data

Affects divi-booster (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 8.1 High : upgrade to 5.0.2 soon.

Data as of 30 Oct 2026, 06:59 UTC

CVSS 3.1 base score
8.1High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 5% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 5.0.2
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 11 Mar 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade divi-booster (WordPress plugin) to 5.0.2.

Affected software

ProductAffectedFixed in
divi-boosterAffected
  • <5.0.2
Fixed in
  • 5.0.2

AI-suggested

To mitigate CVE-2026-2626, organizations should immediately upgrade the divi-booster plugin to version 5.0.2 or later, where the vulnerability is fixed. If upgrading is not immediately possible, implement the following measures: restrict access to the WordPress admin area using IP whitelisting or VPNs to limit unauthenticated access; deploy Web Application Firewalls (WAFs) with custom rules to detect and block suspicious requests targeting the vulnerable function; disable or restrict plugin features that involve unserialize() usage if configurable; monitor logs for unusual POST requests or changes to plugin options; enforce strict input validation and sanitization on plugin data where possible; and ensure regular backups to enable recovery from potential compromises. Additionally, site administrators should audit user permissions and remove unnecessary plugin installations to reduce attack surface. Security teams should stay alert for public exploit releases and apply patches promptly. Finally, consider implementing Content Security Policy (CSP) and other hardening techniques to limit the impact of potential code execution.

Description

The divi-booster WordPress plugin before 5.0.2 does not have authorization and CSRF checks in one of its fixing function, allowing unauthenticated users to modify stored divi-booster WordPress plugin before 5.0.2 options. Furthermore, due to the use of unserialize() on the data, this could be further exploited when combined with a PHP gadget chain to achieve PHP Object Injection

References

Community reviews

Loading reviews…