Skip to main content
VulnerabilityPublished

CVE-2026-27960: opencti · Improper Authentication

Affects openctiSource CVE Database V5

0
Compare

Public exploit available (Metasploit) · CVSS 9.8 Critical : upgrade to 6.9.13 as a priority.

Data as of 2 Nov 2026, 22:58 UTC

CVSS 3.1 base score
9.8Critical
How severe the flaw is on the 0–10 CVSS scale.
EPSS
7.0% chance of exploitation in 30 days – higher than 94% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 6.9.13
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 5 May 2026

  2. Weaponized: evidence found.

    1 Metasploit module

  3. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  4. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2 Nov 2026.

What to do

Upgrade opencti and opencti-platform/opencti to 6.9.13.

Affected software

ProductAffectedFixed in
OpenCTI-PlatformopenctiAffected
  • >=6.6.0 <6.9.13
Fixed in
  • 6.9.13
GitHubopencti-platform/openctipkg:github/opencti-platform/openctiOther threatsAffected
  • >=6.6.0 <6.9.13
Fixed in
  • 6.9.13

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Upgrade OpenCTI-Platform to version 6.9.13 or later, where this vulnerability is fixed. Until upgrading, disable the default admin account by setting the APP__ADMIN__EXTERNALLY_MANAGED configuration option. Patch status is not explicitly stated as 'official-fix' in the vendor advisory, but the fix is included in version 6.9.13 as per the description. No cloud service remediation applies as this is self-hosted software.

Description

OpenCTI-Platform versions 6.6.0 through 6.9.12 contain a critical privilege escalation vulnerability (CVE-2026-27960) due to improper authentication. This flaw allows unauthenticated attackers to query the API as any existing user, including the default admin account. The issue is fixed in version 6.9.13. As a temporary mitigation, disabling the default admin account via the APP__ADMIN__EXTERNALLY_MANAGED configuration is recommended.

References

Community reviews

Loading reviews…