CVE-2026-29137: SEPPmail Secure Email Gateway · Improper Input Validation
Affects SEPPmail Secure Email GatewaySource CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 15.0.3 when convenient.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 8% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 15.0.3
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:P/VC:N/VI:L/VA:N/SC:N/SI:L/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 2 Apr 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade SEPPmail Secure Email Gateway to 15.0.3.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| SEPPmailSecure Email Gateway | Affected
| Fixed in
|
AI-suggested
Since the vulnerability affects versions before 15.0.3, upgrading to version 15.0.3 or later is likely the intended remediation once confirmed by the vendor. Until then, monitor vendor communications for an official fix or mitigation instructions.
Description
CVE-2026-29137 is a medium severity vulnerability in SEPPmail Secure Email Gateway versions before 15.0.3. It involves improper input validation (CWE-20) where an attacker can craft a long email subject to hide security tags from users. This could potentially mislead users about the security status of an email. No known exploits are reported in the wild.