CVE-2026-29143: SEPPmail Secure Email Gateway · Improper Input Validation
Affects SEPPmail Secure Email GatewaySource CVE Database V5
Not known to be exploited · CVSS 7.8 High : upgrade to 15.0.3 soon.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 16% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 15.0.3
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:N/VI:L/VA:N/SC:L/SI:H/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 2 Apr 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade SEPPmail Secure Email Gateway to 15.0.3.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| SEPPmailSecure Email Gateway | Affected
| Fixed in
|
AI-suggested
Since the vulnerability affects versions before 15.0.3, upgrading to version 15.0.3 or later is likely the intended fix once officially released.
Description
CVE-2026-29143 is a high-severity vulnerability in SEPPmail Secure Email Gateway versions prior to 15.0.3. The issue arises from improper input validation where the product does not properly authenticate the inner message of S/MIME-encrypted MIME entities. This flaw allows an attacker to manipulate trusted email headers. The vulnerability has a CVSS 4.0 base score of 7.8, indicating significant risk, but no known exploits have been reported in the wild.