Skip to main content
VulnerabilityPublished

CVE-2026-29144: SEPPmail Secure Email Gateway · Improper Input Validation

Affects SEPPmail Secure Email GatewaySource CVE Database V5

0
Compare

Not known to be exploited · CVSS 7.8 High : upgrade to 15.0.3 soon.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 4.0 base score
7.8High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 11% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 15.0.3
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:N/VI:L/VA:N/SC:L/SI:H/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 2 Apr 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade SEPPmail Secure Email Gateway to 15.0.3.

Affected software

ProductAffectedFixed in
SEPPmailSecure Email GatewayAffected
  • <15.0.3
Fixed in
  • 15.0.3

Description

CVE-2026-29144 is a high-severity vulnerability in SEPPmail Secure Email Gateway versions prior to 15.0.3. It involves improper input validation that allows an attacker to bypass subject sanitization and forge security tags by using Unicode lookalike characters. This could undermine the integrity of email security features. The vulnerability has not been reported as exploited in the wild.

References

Community reviews

Loading reviews…