Skip to main content
VulnerabilityPublished Updated

CVE-2026-30237: Intermesh groupoffice · Cross-site Scripting

Affects Intermesh groupofficeSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 2.1 Low · fixed in 26.0.10 : update Intermesh groupoffice when convenient.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 4.0 base score
2.1Low
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 15% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 26.0.10, 25.0.88, 6.8.155
CVSS:4.0/AV:N/AC:L/AT:P/PR:N/UI:A/VC:L/VI:L/VA:N/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 6 Mar 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade groupoffice and intermesh/groupoffice to 26.0.10, 25.0.88 or 6.8.155.

Affected software

ProductAffectedFixed in
IntermeshgroupofficeAffected
  • <26.0.10
Fixed in
  • 26.0.10
IntermeshgroupofficeAffected
  • <25.0.88
Fixed in
  • 25.0.88
IntermeshgroupofficeAffected
  • <6.8.155
Fixed in
  • 6.8.155
GitHubintermesh/groupofficepkg:github/intermesh/groupofficeOther threatsAffected
  • <6.8.155
  • <25.0.88
  • <26.0.10
Fixed in
  • 6.8.155
  • 25.0.88
  • 26.0.10

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

The most effective mitigation is to upgrade GroupOffice installations to versions 6.8.155, 25.0.88, or 26.0.10 or later, where the vulnerability has been patched. Until upgrades can be applied, organizations should restrict access to the installer endpoint (install/license.php) to trusted administrators only, ideally limiting it via network segmentation or firewall rules. Web application firewalls (WAFs) can be configured to detect and block suspicious input patterns attempting to break out of textarea elements or inject script tags. Administrators should educate users and installers to avoid submitting untrusted input during installation. Additionally, implementing Content Security Policy (CSP) headers can reduce the impact of XSS by restricting script execution sources. Regular security audits and code reviews should be conducted to ensure proper input validation and output encoding practices are followed throughout the application. Monitoring logs for unusual requests to the installer endpoint can help detect attempted exploitation attempts.

Description

Group-Office is an enterprise customer relationship management and groupware tool. Prior to versions 6.8.155, 25.0.88, and 26.0.10, there is a reflected XSS vulnerability in the GroupOffice installer, endpoint install/license.php. The POST field license is rendered without escaping inside a <textarea>, allowing a </textarea><script>...</script> breakout.. This issue has been patched in versions 6.8.155, 25.0.88, and 26.0.10.

References

Community reviews

Loading reviews…