Skip to main content
VulnerabilityPublished Updated

CVE-2026-35162: Dell PowerFlex · Improper Access Control

Affects Dell PowerFlexSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 4.3 Medium : upgrade to 5.1.0.1 or later or 4.5.5.2 or later when convenient.

Data as of 30 Oct 2026, 20:25 UTC

CVSS 3.1 base score
4.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 11% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 5.1.0.1 or later, 4.5.5.2 or later
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 17 Jun 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade Dell PowerFlex to 5.1.0.1 or later or 4.5.5.2 or later.

Affected software

ProductAffectedFixed in
DellPowerFlexAffected
  • =0
Fixed in
  • 5.1.0.1 or later
  • 4.5.5.2 or later

AI-suggested

If you cannot patch yet, restrict remote access to Dell PowerFlex Manager to trusted users only and monitor for unusual denial of service activity. Follow Dell's advisories for updates on remediation.

Description

Dell PowerFlex Manager, version(s) prior to 5.1.0.1, contain(s) an Improper Access Control vulnerability. A low privileged attacker with remote access could potentially exploit this vulnerability, leading to denial of service.

References

Community reviews

Loading reviews…