Skip to main content
VulnerabilityPublished

CVE-2026-63695: Dell SmartFabric OS10 Software · Improper Access Control

Affects Dell SmartFabric OS10 SoftwareSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 9.8 Critical : upgrade to 10.6.1.3 as a priority.

Data as of 30 Oct 2026, 20:25 UTC

CVSS 3.1 base score
9.8Critical
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.4% chance of exploitation in 30 days – higher than 42% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 10.6.1.3
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 15 Sep 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade SmartFabric OS10 Software and dell/smartfabric-os10-software to 10.6.1.3.

Affected software

ProductAffectedFixed in
DellSmartFabric OS10 SoftwareAffected
  • <10.6.1.3
Fixed in
  • 10.6.1.3
Delldell/smartfabric-os10-softwarepkg:rpm/dell/smartfabric-os10-softwareOther threatsAffected
  • <10.6.1.3
Fixed in
  • 10.6.1.3

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Upgrade Dell SmartFabric OS10 Software to version 10.6.1.3 or later, where this vulnerability is fixed. No other mitigation or workaround is indicated. Patch status is confirmed by the affected version range and the vendor advisory context.

Description

Dell SmartFabric OS10 Software versions prior to 10.6.1.3 contain a session fixation vulnerability that allows an unauthenticated remote attacker to potentially hijack user sessions. This vulnerability is categorized as improper access control (CWE-284) and has a critical severity with a CVSS score of 9.8. Exploitation could lead to full confidentiality, integrity, and availability compromise of the affected system.

References

Community reviews

Loading reviews…