Skip to main content
VulnerabilityPublished

CVE-2026-63696: Dell SmartFabric OS10 Software · Download of Code Without Integrity Check

Affects Dell SmartFabric OS10 SoftwareSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 9.1 Critical : upgrade to 10.6.1.3 as a priority.

Data as of 30 Oct 2026, 20:25 UTC

CVSS 3.1 base score
9.1Critical
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 22% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 10.6.1.3
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 15 Sep 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade SmartFabric OS10 Software and dell/smartfabric-os10-software to 10.6.1.3.

Affected software

ProductAffectedFixed in
DellSmartFabric OS10 SoftwareAffected
  • <10.6.1.3
Fixed in
  • 10.6.1.3
Delldell/smartfabric-os10-softwarepkg:rpm/dell/smartfabric-os10-softwareOther threatsAffected
  • <10.6.1.3
Fixed in
  • 10.6.1.3

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Until a fix is confirmed, restrict remote access to trusted users with high privileges and monitor for unusual activity related to code downloads.

Description

Dell SmartFabric OS10 Software versions prior to 10.6.1.3 have a vulnerability where code is downloaded without an integrity check. This flaw could allow a high privileged remote attacker to execute arbitrary code. The vulnerability is identified as CWE-494 and has a critical severity rating with a CVSS score of 9.1.

References

Community reviews

Loading reviews…