CVE-2026-35169: aces Loris · Cross-site Scripting
Affects aces LorisSource CVE Database V5
Not known to be exploited · CVSS 8.7 High : upgrade to 28.0.1 soon.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 4% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 28.0.1, 28.0.2, 27.0.3
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:H/I:H/A:NExploitation evidence
Disclosed: evidence found.
CVE published 8 Apr 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 24 Oct 2026.
What to do
Upgrade Loris to 28.0.1; aces/loris to 28.0.2 or 27.0.3.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| acesLoris | Affected
| Fixed in
|
GitHubaces/lorispkg:github/aces/lorisOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
This vulnerability is fixed in LORIS versions 27.0.3 and 28.0.1. Users should upgrade to these or later versions to remediate the issue. Patch status is not explicitly confirmed by a vendor advisory in the provided data, but the description states the issue is fixed in these versions. No additional mitigation steps are indicated.
Description
CVE-2026-35169 is a high-severity vulnerability in the aces LORIS web application affecting versions before 27.0.3 and between 28.0.0 and 28.0.1. The help_editor module did not properly sanitize certain user-supplied input, leading to a reflected cross-site scripting (XSS) vulnerability. This flaw could allow an attacker to execute arbitrary scripts if a user is tricked into following a malicious link. Additionally, the same input vector could enable an attacker to download arbitrary markdown files from an unpatched server.