CVE-2026-3922: Google Chrome · Use After Free
Affects Google ChromeSource CVE Database V5
Not known to be exploited · CVSS 8.8 High : upgrade to 146.0.7680.71 soon.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 20% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 146.0.7680.71
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 11 Mar 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 24 Oct 2026.
What to do
Upgrade Google Chrome to 146.0.7680.71.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| GoogleChrome | Affected
| Fixed in
|
AI-suggested
To mitigate CVE-2026-3922, organizations and users should immediately update Google Chrome to version 146.0.7680.71 or later, where the vulnerability is patched. Beyond patching, organizations should implement strict web content filtering to block access to untrusted or malicious websites that could host exploit code. Deploying browser security features such as site isolation, sandboxing, and disabling unnecessary MediaStream permissions can reduce the attack surface. Security teams should monitor network traffic and endpoint behavior for signs of exploitation attempts, including unusual heap corruption indicators or suspicious process activity. Employing endpoint detection and response (EDR) solutions with behavioral analytics can help detect exploitation attempts early. User awareness training to recognize phishing and suspicious links is also critical, given the need for user interaction. For high-security environments, consider restricting or controlling browser extensions and plugins that interact with MediaStream APIs. Finally, maintain an up-to-date inventory of browser versions in use across the organization to ensure timely patch management.
Description
CVE-2026-3922 is a high-severity use-after-free vulnerability in the MediaStream component of Google Chrome versions prior to 146.0.7680.71. It allows a remote attacker to trigger heap corruption by crafting a malicious HTML page, potentially leading to arbitrary code execution. Exploitation requires user interaction, such as visiting a malicious website, but no privileges or prior authentication are needed. The vulnerability impacts confidentiality, integrity, and availability of affected systems. Although no known exploits are currently reported in the wild, the high CVSS score of 8.8 indicates significant risk. Organizations using vulnerable Chrome versions should update immediately to the patched release.