CVE-2026-39374: makeplane plane · Insecure Direct Object Reference
Affects makeplane planeSource CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 1.3.0 when convenient.
Data as of 29 Oct 2026, 19:04 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 10% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.3.0
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:NExploitation evidence
Disclosed: evidence found.
CVE published 7 Apr 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade plane and makeplane/plane to 1.3.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| makeplaneplane | Affected
| Fixed in
|
GitHubmakeplane/planepkg:github/makeplane/planeOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade Plane to version 1.3.0 or later, where this authorization bypass vulnerability has been fixed.
Description
CVE-2026-39374 is an authorization bypass vulnerability in the open-source project management tool Plane prior to version 1.3.0. It allows project members with ADMIN or MEMBER roles to modify the start_date and target_date of any issue across the entire Plane instance, regardless of workspace or project membership. This occurs because the IssueBulkUpdateDateEndpoint fetches issues by ID without filtering by workspace or project, enabling unauthorized cross-boundary data modification. The vulnerability is fixed in Plane version 1.3.0.