CVE-2026-39401: jhuckaby Cronicle · Missing Authorization
Affects jhuckaby CronicleSource CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 0.9.111 when convenient.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 7% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 0.9.111
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:N/VI:L/VA:N/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 7 Apr 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade Cronicle and jhuckaby/Cronicle to 0.9.111.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| jhuckabyCronicle | Affected
| Fixed in
|
GitHubjhuckaby/Croniclepkg:github/jhuckaby/CronicleOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade Cronicle to version 0.9.111 or later, where this vulnerability is fixed. No other official remediation or temporary fixes are documented. Patch status is not explicitly stated but the fix is included in the specified version update.
Description
CVE-2026-39401 is a medium severity vulnerability in jhuckaby Cronicle versions prior to 0.9.111. It involves missing authorization checks when jb child processes include an update_event key in their JSON output. This allows a low-privilege user who can create and run events to modify any event property, such as webhook URLs and notification emails. The vulnerability is fixed in version 0.9.111.