CVE-2026-43996: AcademySoftwareFoundation OpenImageIO · Out-of-bounds Read
Affects AcademySoftwareFoundation OpenImageIOSource CVE Database V5
Not known to be exploited · CVSS 5.5 Medium : upgrade to 3.1.13.0 or 3.0.18.0 when convenient.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 7% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 3.1.13.0, 3.0.18.0
CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:HExploitation evidence
Disclosed: evidence found.
CVE published 14 May 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade OpenImageIO and academysoftwarefoundation/OpenImageIO to 3.1.13.0 or 3.0.18.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| AcademySoftwareFoundationOpenImageIO | Affected
| Fixed in
|
| AcademySoftwareFoundationOpenImageIO | Affected
| Fixed in
|
GitHubacademysoftwarefoundation/OpenImageIOpkg:github/academysoftwarefoundation/OpenImageIOOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
A fix is available in OpenImageIO versions 3.0.18.0 and 3.1.13.0. Users should upgrade to these or later versions to remediate the vulnerability. Patch status is confirmed by the vendor advisory indicating the issue is fixed in these versions.
Description
CVE-2026-43996 is an out-of-bounds read vulnerability in the AcademySoftwareFoundation's OpenImageIO library affecting certain versions prior to 3.0.18.0 and between 3.1.4.0-beta and 3.1.13.0.