CVE-2026-44541: ethyca fides · Cross-site Scripting
Affects ethyca fidesSource CVE Database V5
Not known to be exploited · CVSS 7.0 High : upgrade to 2.84.5 soon.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 22% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.84.5
CVSS:4.0/AV:N/AC:L/AT:P/PR:N/UI:N/VC:N/VI:N/VA:N/SC:H/SI:H/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 8 Jun 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade fides and ethyca/fides to 2.84.5.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| ethycafides | Affected
| Fixed in
|
GitHubethyca/fidespkg:github/ethyca/fidesOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
A fix is available in ethyca fides version 2.84.5. Users and administrators should upgrade to version 2.84.5 or later to remediate this vulnerability. No additional vendor advisory content is provided, so patching to the fixed version is the recommended mitigation.
Description
A DOM-based cross-site scripting (XSS) vulnerability exists in ethyca fides versions from 2.33.0 up to but not including 2.84.5. The issue arises via the fides_description override in fides.js. This vulnerability allows improper neutralization of input during web page generation. The vulnerability has been patched in version 2.84.5.