Skip to main content
VulnerabilityPublished Updated

CVE-2026-44730: opencti · Improper Access Control

Affects openctiSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 7.2 High : upgrade to 6.9.7 soon.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 3.1 base score
7.2High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 24% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 6.9.7
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 26 May 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade opencti and opencti-platform/opencti to 6.9.7.

Affected software

ProductAffectedFixed in
OpenCTI-PlatformopenctiAffected
  • <6.9.7
Fixed in
  • 6.9.7
GitHubopencti-platform/openctipkg:github/opencti-platform/openctiOther threatsAffected
  • <6.9.7
Fixed in
  • 6.9.7

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Upgrade OpenCTI-Platform opencti to version 6.9.7 or later, where this improper access control vulnerability is fixed. Patch status is not explicitly stated as 'official-fix' in the vendor advisory, but the description confirms the issue is resolved in 6.9.7. No other mitigation steps are indicated.

Description

OpenCTI is an open source platform for managing cyber threat intelligence knowledge and observables. Prior to 6.9.7, an organization admin can escalate their privileges by adding a user from a different organization with higher privileges, to their own organization. This is due to incorrect ACL on userEdit relationAdd. This vulnerability is fixed in 6.9.7.

References

Community reviews

Loading reviews…