Skip to main content
VulnerabilityPublished

CVE-2026-76820: opencti · Server-Side Request Forgery (SSRF)

Affects openctiSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 7.7 High : upgrade to 7.260701.0 soon.

Data as of 30 Oct 2026, 20:25 UTC

CVSS 3.1 base score
7.7High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.4% chance of exploitation in 30 days – higher than 35% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 7.260701.0
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 15 Sep 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade opencti and opencti-platform/opencti to 7.260701.0.

Affected software

ProductAffectedFixed in
OpenCTI-PlatformopenctiAffected
  • <7.260701.0
Fixed in
  • 7.260701.0
GitHubopencti-platform/openctipkg:github/opencti-platform/openctiOther threatsAffected
  • <7.260701.0
Fixed in
  • 7.260701.0

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

This vulnerability is fixed in OpenCTI-Platform version 7.260701.0. Users should upgrade to this version or later to remediate the issue. No additional mitigation actions are indicated by the vendor advisory.

Description

OpenCTI-Platform versions prior to 7.260701.0 contain a Server-Side Request Forgery (SSRF) vulnerability in the synchronizerFetch GraphQL query. This flaw allows authenticated users with the INGESTION capability to make requests to internal services and cloud metadata endpoints without proper restrictions. The vulnerability enables internal network scanning and potential disclosure of internal data. The issue is fixed in version 7.260701.0.

References

Community reviews

Loading reviews…