CVE-2026-4680: Google Chrome · Use After Free
Affects Google ChromeSource CVE Database V5
Not known to be exploited · CVSS 8.8 High : upgrade to 146.0.7680.165 soon.
Data as of 30 Oct 2026, 06:59 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 36% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 146.0.7680.165
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 24 Mar 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade Google Chrome to 146.0.7680.165.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| GoogleChrome | Affected
| Fixed in
|
AI-suggested
To mitigate CVE-2026-4680, organizations and users should immediately update Google Chrome to version 146.0.7680.165 or later, where the vulnerability has been patched. Beyond patching, organizations should implement robust web filtering and email security solutions to reduce the risk of users encountering malicious HTML pages. Employing browser isolation technologies can limit the impact of potential exploitation by containing browser processes. Security awareness training should emphasize the risks of interacting with untrusted web content and phishing attempts. Monitoring network traffic for unusual browser behavior and leveraging endpoint detection and response (EDR) tools can help detect exploitation attempts. Additionally, organizations should maintain an inventory of Chrome versions in use and enforce update policies to ensure timely patch deployment. Disabling or restricting FedCM usage via enterprise policies could be considered as a temporary measure if patching is delayed, though this may impact federated login functionality.
Description
CVE-2026-4680 is a high-severity use-after-free vulnerability in the FedCM component of Google Chrome versions prior to 146.0.7680.165. This flaw allows a remote attacker to execute arbitrary code within the browser's sandbox by tricking a user into visiting a crafted HTML page. Exploitation requires user interaction but no prior privileges or authentication. The vulnerability impacts confidentiality, integrity, and availability, enabling full compromise of the affected browser process. Although no known exploits are currently reported in the wild, the high CVSS score of 8.8 indicates significant risk. Organizations relying on Chrome should promptly update to version 146.