CVE-2026-52713: LearnPress (WordPress plugin) · Missing Authorization
Affects LearnPress (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.4 Medium : upgrade to 4.4.13 when convenient.
Data as of 7 Nov 2026, 09:19 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 5.4 |
|---|
- Patch
- Available – fixed in 4.4.13
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 7 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.
What to do
Upgrade LearnPress (WordPress plugin) to 4.4.13.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| LearnPresslearnpress | Affected
| Fixed in
|
AI-suggested
Upgrade affected LearnPress installations to version 4.4.13 or later, where the missing authorization vulnerability has been fixed. No additional mitigation steps are required once the update is applied.
Description
CVE-2026-52713 is a missing authorization vulnerability in ThimPress LearnPress affecting versions prior to 4.4.13. This flaw allows attackers with limited privileges to exploit incorrectly configured access control, potentially leading to unauthorized information disclosure or modification. The issue has been addressed in version 4.4.13.