CVE-2026-54612: givanz Vvveb · Path Traversal
Affects givanz VvvebSource CVE Database V5
Not known to be exploited · CVSS 8.8 High : upgrade to 1.0.8.5 soon.
Data as of 1 Nov 2026, 11:03 UTC
- EPSS
- 0.7% chance of exploitation in 30 days – higher than 55% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.0.8.5
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 17 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 1 Nov 2026.
What to do
Upgrade Vvveb and givanz/Vvveb to 1.0.8.5.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| givanzVvveb | Affected
| Fixed in
|
GitHubgivanz/Vvvebpkg:github/givanz/VvvebOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade to version 1.0.8.5 or later, where this vulnerability is fixed. No other mitigation is indicated by the vendor advisory.
Description
CVE-2026-54612 is a path traversal vulnerability in givanz Vvveb CMS versions from 1.0.0 up to but not including 1.0.8.5. An authenticated user with Editor role permissions can exploit this flaw to write arbitrary PHP files outside the intended theme directory. This can lead to persistent webshell placement and full compromise of the application’s confidentiality, integrity, and availability. The vulnerability is fixed in version 1.0.8.5.