Skip to main content
VulnerabilityPublished

CVE-2026-5776: Email Encoder (WordPress plugin) · Cross-Site Scripting (XSS)

Affects Email Encoder (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 6.1 Medium : upgrade to 2.4.7 when convenient.

Data as of 30 Oct 2026, 06:59 UTC

CVSS 3.1 base score
6.1Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 16% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 2.4.7
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 20 May 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade Email Encoder (WordPress plugin) to 2.4.7.

Affected software

ProductAffectedFixed in
Email EncoderAffected
  • <2.4.7
Fixed in
  • 2.4.7

AI-suggested

If you cannot patch yet, consider disabling or removing the Email Encoder plugin if feasible. Additionally, restrict user input fields that accept email addresses or apply manual input sanitization as a temporary measure.

Description

The Email Encoder WordPress plugin before 2.4.7 does not escape email addresses retrieved via user input, allowing unauthenticated attackers to perform Stored XSS attacks

References

Community reviews

Loading reviews…