Skip to main content
VulnerabilityPublished Updated

CVE-2026-60053: Apache Answer · Insufficient Session Expiration

Affects Apache AnswerSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 9.1 Critical : upgrade to 2.0.2 as a priority.

Data as of 3 Nov 2026, 10:58 UTC

CVSS 3.1 base score
9.1Critical
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.5% chance of exploitation in 30 days – higher than 46% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 2.0.2
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 5 Aug 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.

What to do

Upgrade org.apache.answer/answer to 2.0.2.

Affected software

ProductAffectedFixed in
Apache Software FoundationApache AnswerAffected
  • <=2.0.1
Fixed in–
Mavenorg.apache.answer/answerpkg:maven/org.apache.answer/answerOther threatsAffected
  • <2.0.2
Fixed in
  • 2.0.2

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Users should upgrade Apache Answer to version 2.0.2 or later, where this vulnerability is fixed. Until the upgrade, administrators should manually revoke or remove API keys associated with demoted, suspended, inactive, or deleted accounts to prevent unauthorized access.

Description

CVE-2026-60053 is a critical vulnerability in Apache Answer versions prior to 2.0.2. It involves insufficient session expiration where administrative API keys remain valid even after the associated administrator account is demoted, suspended, marked inactive, or deleted. This flaw allows continued unauthorized access until the keys are explicitly removed. The issue is resolved in Apache Answer version 2.0.2.

References

Community reviews

Loading reviews…