Skip to main content
VulnerabilityPublished

CVE-2026-66300: SNOMED International Snowstorm · Cross-site Scripting

Affects SNOMED International SnowstormSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 5.0 Medium : upgrade to 10.12.2 when convenient.

Data as of 2 Nov 2026, 22:58 UTC

CVSS 3.1 base score
5.0Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 25% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 10.12.2, 10.9.3
CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:L/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 4 Aug 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2 Nov 2026.

What to do

Upgrade Snowstorm to 10.12.2; ihtsdo/snowstorm to 10.12.2 or 10.9.3.

Affected software

ProductAffectedFixed in
SNOMED InternationalSnowstormAffected
  • >=7.0.0 <10.12.2
Fixed in
  • 10.12.2
GitHubihtsdo/snowstormpkg:github/ihtsdo/snowstormOther threatsAffected
  • <10.9.3
  • <10.12.2
Fixed in
  • 10.9.3
  • 10.12.2

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

The vulnerability is fixed in Snowstorm versions 10.12.2 and 10.9.3. Users and administrators should upgrade to these or later versions to remediate the issue. No other vendor advisories or temporary mitigations are provided. Patch status is confirmed by the vendor's fixed versions.

Description

SNOMED International Snowstorm contains a reflected XSS vulnerability within the "Web Route" redirection functionality. An attacker can inject arbitrary JavaScript which will execute upon a target user navigating to a crafted, malicious link. Fixed in 10.12.2 and 10.9.3.

References

Community reviews

Loading reviews…