Skip to main content
VulnerabilityPublished

CVE-2026-8176: LatePoint (WordPress plugin) · Improper Privilege Management

Affects LatePoint (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 7.5 High · patch available : patch LatePoint (WordPress plugin) soon.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 3.1 base score
7.5High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.4% chance of exploitation in 30 days – higher than 40% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available
CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 16 Jun 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Affected software

ProductAffectedFixed in
latepointLatePoint – Calendar Booking Plugin for Appointments and EventsAffected
  • <=5.5.1
Fixed in–

AI-suggested

A patch is available for this vulnerability. Since the affected product is a cloud service, the vendor manages remediation server-side. Users should verify with the vendor advisory that their service instance has been updated to a version later than 5.5.1 or that the vulnerability has been otherwise mitigated by the vendor. Patch status is confirmed as available; apply the official fix promptly to prevent exploitation.

Description

LatePoint – Calendar Booking Plugin for Appointments and Events versions up to and including 5.5.1 contain a privilege escalation vulnerability. Authenticated users with Agent-level access can chain three independent flaws to overwrite an Administrator's password without accessing Administrator-only APIs. This allows attackers to elevate their privileges to Administrator. The vulnerability is tracked as CVE-2026-8176 and has a high severity rating with a CVSS score of 7.5.

References

Community reviews

Loading reviews…