CVE-2026-84025: BEAR (WordPress plugin) · Insecure Direct Object Reference
Affects BEAR (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 2.2 Low : upgrade to 1.2.2 when convenient.
Data as of 28 Oct 2026, 05:12 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 15% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.2.2
CVSS:3.1/AV:N/AC:H/PR:H/UI:N/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 12 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade BEAR (WordPress plugin) to 1.2.2.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| BEAR | Affected
| Fixed in
|
AI-suggested
Upgrade the BEAR WordPress plugin to version 1.2.2 or later where this authorization bypass issue is fixed. No other mitigation guidance is provided.
Description
The BEAR WordPress plugin before 1.2.2 does not perform ownership checks on several handlers that return product data by a user-supplied identifier, allowing users who are restricted to their own products to read other owners' product information, including protected downloadable file URLs and private product metadata.