CVE-2026-84743: The Events Calendar (WordPress plugin) · Incorrect Authorization
Affects The Events Calendar (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 3.8 Low : upgrade to 6.17.5 when convenient.
Data as of 6 Nov 2026, 23:24 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 24% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 6.17.5
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 23 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 7 Nov 2026.
What to do
Upgrade The Events Calendar (WordPress plugin) to 6.17.5.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| The Events Calendar | Affected
| Fixed in
|
AI-suggested
Upgrade The Events Calendar plugin to version 6.17.5 or later, where this authorization issue has been fixed. No other mitigations are indicated. Patch status is confirmed by the version range affected and fixed in 6.17.5.
Description
The Events Calendar WordPress plugin before 6.17.5 does not perform a per-object capability check on one family of its REST write routes, allowing users with a low-privilege role such as contributor to modify, unpublish, trash and take ownership of records belonging to other users, including administrators.