Skip to main content
VulnerabilityPublished

CVE-2026-8538: Google Chrome · Insufficient Validation of Untrusted Input

Affects Google ChromeSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 5.3 Medium : upgrade to 148.0.7778.168 when convenient.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 3.1 base score
5.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 9% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 148.0.7778.168
CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:N/I:N/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 14 May 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade Google Chrome to 148.0.7778.168.

Affected software

ProductAffectedFixed in
GoogleChromeAffected
  • >=148.0.7778.168 <148.0.7778.168
Fixed in
  • 148.0.7778.168

AI-suggested

Since the vulnerability affects versions prior to 148.0.7778.168, updating to version 148.0.7778.168 or later is likely recommended once confirmed by the vendor. No additional mitigation steps are specified in the available data.

Description

Insufficient validation of untrusted input in GPU in Google Chrome prior to 148.0.7778.168 allowed a remote attacker who had compromised the renderer process to perform a denial of service via a crafted HTML page. (Chromium security severity: High)

References

Community reviews

Loading reviews…