CVE-2026-85641: Formidable Forms (WordPress plugin) · Insufficient Verification of Data Authenticity
Affects Formidable Forms (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 4.3 Medium : upgrade to 6.35 when convenient.
Data as of 31 Oct 2026, 20:20 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 3% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 6.35
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 16 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 31 Oct 2026.
What to do
Upgrade Formidable Forms (WordPress plugin) to 6.35.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Formidable Forms | Affected
| Fixed in
|
AI-suggested
A fix is available in Formidable Forms version 6.35. Users should upgrade to version 6.35 or later to remediate this issue. No additional mitigation steps are indicated.
Description
CVE-2026-85641 is a medium severity vulnerability in the Formidable Forms WordPress plugin versions 6.34 up to but not including 6.35. It allows unauthenticated users to set the identifier that records which user last edited a form entry. This identifier is used to decide whether to strip HTML from stored entry values. As a result, attackers can have markup rendered in the admin entry view that would normally be removed and can attribute their submission to an administrator who did not make it.