CVE-2026-86781: SSL Zen (WordPress plugin) · Improper Authentication
Affects SSL Zen (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 4.7.40 when convenient.
Data as of 27 Oct 2026, 05:11 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 7% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 4.7.40
CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:H/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 11 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade SSL Zen (WordPress plugin) to 4.7.40.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| SSL Zen — SSL Certificate Installer & HTTPS Redirects | Affected
| Fixed in
|
AI-suggested
Users of the SSL Zen plugin should upgrade to version 4.7.40 or later where this vulnerability is fixed. Since the plugin version 4.7.40 addresses this issue, applying the official update is the recommended remediation. No alternative mitigations are indicated in the available data.
Description
The SSL Zen — SSL Certificate Installer & HTTPS Redirects WordPress plugin before 4.7.40 does not perform capability or nonce checks on a certificate-file download routine that runs early in the WordPress admin request lifecycle, allowing any authenticated user, including Subscribers, to download the site's TLS private key, certificates, and diagnostic logs.