CVE-2026-88065: NIAEFEUP tts-be · Information Exposure
Affects NIAEFEUP tts-beSource CVE Database V5
Not known to be exploited · CVSS 7.5 High : upgrade to 2.1.0 soon.
Data as of 30 Oct 2026, 20:25 UTC
- EPSS
- 0.5% chance of exploitation in 30 days – higher than 43% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.1.0
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 15 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade tts-be and niaefeup/tts-be to 2.1.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| NIAEFEUPtts-be | Affected
| Fixed in
|
GitHubniaefeup/tts-bepkg:github/niaefeup/tts-beOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade to tts-be version 2.1.0 or later, where this Broken Access Control vulnerability has been fixed. No additional mitigation is required once the upgrade is applied.
Description
A Broken Access Control vulnerability in NIAEFEUP's tts-be backend prior to version 2.1.0 allows remote attackers to bypass authorization checks by chaining unauthenticated API endpoints. This enables enumeration and extraction of sensitive Personally Identifiable Information (PII) including full names, student IDs, class schedules, and photos. The issue was fixed in version 2.1.0.