CVE-2026-89327: FluentBoards (WordPress plugin) · Authentication Bypass by Spoofing
Affects FluentBoards (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 3.8 Low : upgrade to 2.0.15 when convenient.
Data as of 30 Oct 2026, 20:25 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 17% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.0.15
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 16 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade FluentBoards (WordPress plugin) to 2.0.15.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| FluentBoards | Affected
| Fixed in
|
AI-suggested
Upgrade FluentBoards to version 2.0.15 or later where this vulnerability is fixed. No other mitigation guidance is provided. Patch status is not explicitly confirmed in the input, but the affected versions are clearly stated as prior to 2.0.15, implying the fix is in 2.0.15.
Description
CVE-2026-89327 is an authentication bypass vulnerability in the FluentBoards WordPress plugin versions before 2.0.15. It allows any board member to submit comments that appear to be authored by another user, including administrators, due to lack of verification of the comment author identity.