CVE-2026-89328: FluentBoards (WordPress plugin) · Improper Access Control
Affects FluentBoards (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 3.8 Low : upgrade to 2.0.15 when convenient.
Data as of 30 Oct 2026, 20:25 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 17% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.0.15
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 16 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade FluentBoards (WordPress plugin) to 2.0.15.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| FluentBoards | Affected
| Fixed in
|
AI-suggested
Upgrade FluentBoards to version 2.0.15 or later, where this access control issue is fixed. If upgrading is not immediately possible, restrict board membership to trusted users only as a temporary measure. No vendor advisory is provided, so check the official FluentBoards plugin repository or vendor site for the patch and further guidance.
Description
CVE-2026-89328 is an improper access control vulnerability in the FluentBoards WordPress plugin before version 2.0.15. The plugin fails to verify that a user has board-manager privileges before allowing certain board-management actions, instead only checking for board membership. This flaw permits any board member to perform manager-only operations such as adding or removing members and enabling public access to private boards. The vulnerability has a low severity rating and a CVSS score of 3.8.