Skip to main content
VulnerabilityPublished

CVE-2026-90726: Dell PowerProtect Data Domain · Path Traversal: '..\filedir

Affects Dell PowerProtect Data DomainSource CVE Database V5

0

Not known to be exploited · CVSS 6.0 Medium · fixed in 8.9.0.0 or later : update Dell PowerProtect Data Domain when convenient.

Data as of 27 Oct 2026, 14:12 UTC

CVSS 3.1 base score
6.0Medium
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 8.9.0.0 or later, 8.6.1.30 or later, 8.3.1.50 or late +1
CVSS:3.1/AV:L/AC:L/PR:H/UI:N/S:U/C:N/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 27 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Dell PowerProtect Data Domain to 8.9.0.0 or later, 8.6.1.30 or later, 8.3.1.50 or late or 7.13.1.90 or later.

Affected software

ProductAffectedFixed in
DellPowerProtect Data DomainAffected
  • =0
Fixed in
  • 8.9.0.0 or later
  • 8.6.1.30 or later
  • 8.3.1.50 or late
  • 7.13.1.90 or later

AI-suggested

Apply the official fixes by upgrading to Dell PowerProtect Data Domain versions 8.9.0.0 or later, or the corresponding fixed LTS releases (7.13.1.90 or later, 8.3.1.50 or later, 8.6.1.30 or later). No other mitigation or workaround is indicated. The vendor advisory confirms these fixed versions.

Description

Dell PowerProtect Data Domain versions 7.7.1.0 through 8.8 and several LTS releases contain a path traversal vulnerability (CWE-28). This flaw allows a high privileged local attacker to potentially cause a denial of service. The vulnerability is fixed in versions 8.9.0.0 or later and corresponding later LTS releases.

References

Community reviews

Loading reviews…