Skip to main content
VulnerabilityPublished

CVE-2026-91900: Dell Alienware Command Center (AWCC) · Improper Authorization in Handler for Custom URL Scheme

Affects Dell Alienware Command Center (AWCC)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 5.8 Medium : upgrade to 6.14.54.0 when convenient.

Data as of 2 Nov 2026, 20:29 UTC

CVSS 3.1 base score
5.8Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (dell)CVSS 3.15.8
Patch
Available – fixed in 6.14.54.0
CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:C/C:L/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 2 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2 Nov 2026.

What to do

Upgrade Dell Alienware Command Center (AWCC) to 6.14.54.0.

Affected software

ProductAffectedFixed in
DellAlienware Command Center (AWCC)Affected
  • <6.14.54.0
Fixed in
  • 6.14.54.0

AI-suggested

Upgrade Dell Alienware Command Center (AWCC) to version 6.14.54.0 or later, where this vulnerability is fixed. No other mitigation or temporary workaround is indicated.

Description

Dell Alienware Command Center (AWCC) versions up to 6.14.20.0 contain an improper authorization vulnerability in the handler for a custom URL scheme. This flaw allows an unauthenticated remote attacker to potentially execute commands, launch phishing attacks, and perform remote execution. The vulnerability is fixed in version 6.14.54.0.

References

Community reviews

Loading reviews…