Skip to main content
VulnerabilityPublished

CVE-2026-91901: Dell Alienware Command Center (AWCC), versions prior to 6.14.54.0, contain an Improper Authorization

Source GCVE Database

0
Compare
Authoritative record:CVE-2026-91901· Low 3.5

Not known to be exploited · CVSS 3.5 Low : upgrade to 6.14.54.0 when convenient.

Data as of 2 Nov 2026, 22:28 UTC

CVSS 3.1 base score
3.5Low
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (dell)CVSS 3.13.5
Patch
Available – fixed in 6.14.54.0
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:L/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 2 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2 Nov 2026.

What to do

Upgrade Alienware Command Center (AWCC) to 6.14.54.0.

Affected software

ProductAffectedFixed in
DellAlienware Command Center (AWCC)Affected
  • <6.14.54.0
Fixed in
  • 6.14.54.0

AI-suggested

If you cannot patch yet, restrict remote access to the affected software and avoid interacting with untrusted URLs that invoke the custom URL scheme.

Description

Dell Alienware Command Center (AWCC) versions prior to 6.14.54.0 have an improper authorization vulnerability in the handler for a custom URL scheme. This flaw could allow a low privileged attacker with remote access to perform client-side request forgery (CSRF). The vulnerability has a low severity rating and a CVSS score of 3.5.

References

Community reviews

Loading reviews…