CVE-2026-92425: Hydra Booking (WordPress plugin) · Insecure Direct Object Reference
Affects Hydra Booking (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.5 Medium : upgrade to 1.2.4 when convenient.
Data as of 2 Nov 2026, 22:58 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 23% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.2.4
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:H/A:NExploitation evidence
Disclosed: evidence found.
CVE published 19 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2 Nov 2026.
What to do
Upgrade Hydra Booking (WordPress plugin) to 1.2.4.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Hydra Booking — Appointment Scheduling & Booking Calendar | Affected
| Fixed in
|
AI-suggested
Upgrade the Hydra Booking plugin to version 1.2.4 or later, where this authorization bypass vulnerability has been addressed. No other mitigation guidance is provided; patching is the recommended action.
Description
The Hydra Booking — Appointment Scheduling & Booking Calendar WordPress plugin before 1.2.4 does not perform object-level authorisation checks on several of its host-management operations, allowing users who hold its own administrator-assigned custom role to read, modify and permanently delete other hosts' records and the WordPress user accounts linked to them.