Skip to main content
VulnerabilityPublished

CVE-2026-94347: Dell PowerProtect Data Domain Virtual Edition · Process Control

Affects Dell PowerProtect Data Domain Virtual EditionSource CVE Database V5

0

Not known to be exploited · CVSS 7.2 High · fixed in 8.9.0.0 or later : patch Dell PowerProtect Data Domain Virtual Edition soon.

Data as of 27 Oct 2026, 13:57 UTC

CVSS 3.1 base score
7.2High
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 8.9.0.0 or later, 8.6.1.20 or later, 8.3.1.40 or later +1
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 27 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Dell PowerProtect Data Domain Virtual Edition to 8.9.0.0 or later, 8.6.1.20 or later, 8.3.1.40 or later or 7.13.1.80 or later.

Affected software

ProductAffectedFixed in
DellPowerProtect Data Domain Virtual EditionAffected
  • =0
Fixed in
  • 8.9.0.0 or later
  • 8.6.1.20 or later
  • 8.3.1.40 or later
  • 7.13.1.80 or later

AI-suggested

Apply the official patches by upgrading to fixed versions: 8.9.0.0 or later for Feature Release versions, 8.6.1.20 or later for LTS2026, 8.3.1.40 or later for LTS2025, and 7.13.1.80 or later for LTS2024 releases. No other mitigation or workaround is indicated in the available data.

Description

Dell PowerProtect Data Domain Virtual Edition versions 7.7.1.0 through 8.7 and certain LTS releases contain a Process Control vulnerability (CWE-114). This flaw allows a highly privileged remote attacker to potentially bypass protection mechanisms. The vulnerability has a high severity with a CVSS score of 7.2. Fixed versions are available starting from 8.9.0.0, 8.6.1.20, 8.3.1.40, and 7.13.1.80 depending on the release line.

References

Community reviews

Loading reviews…