Skip to main content
VulnerabilityPublished

CVE-2026-86395: Dell PowerProtect Data Domain Virtual Edition · OS Command Injection

Affects Dell PowerProtect Data Domain Virtual EditionSource CVE Database V5

0

Not known to be exploited · CVSS 7.2 High · fixed in 8.9.0.0 or later : patch Dell PowerProtect Data Domain Virtual Edition soon.

Data as of 28 Oct 2026, 09:42 UTC

CVSS 3.1 base score
7.2High
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 8.9.0.0 or later, 8.6.1.30 or later, 8.3.1.50 or later +1
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 28 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Dell PowerProtect Data Domain Virtual Edition to 8.9.0.0 or later, 8.6.1.30 or later, 8.3.1.50 or later or 7.13.1.90 or later.

Affected software

ProductAffectedFixed in
DellPowerProtect Data Domain Virtual EditionAffected
  • =0
Fixed in
  • 8.9.0.0 or later
  • 8.6.1.30 or later
  • 8.3.1.50 or later
  • 7.13.1.90 or later

AI-suggested

Apply the official patches provided by Dell by upgrading to versions 7.13.1.90 or later, 8.3.1.50 or later, 8.6.1.30 or later, or 8.9.0.0 or later. These versions contain fixes for this vulnerability. No other mitigation or workaround is indicated in the available data.

Description

Dell PowerProtect Data Domain Virtual Edition versions 7.7.1.0 through 8.8, including specific LTS releases, contain an OS command injection vulnerability (CWE-78). A high privileged attacker with remote access could exploit this flaw to execute arbitrary commands on the system. The vulnerability is rated high severity with a CVSS score of 7.2. Fixed versions are available starting from 7.13.1.90, 8.3.1.50, 8.6.1.30, and 8.9.0.0.

References

Community reviews

Loading reviews…