CVE-2026-94346: Dell PowerProtect Data Domain Virtual Edition · Path Traversal: 'dir\..\..\filename
Affects Dell PowerProtect Data Domain Virtual EditionSource CVE Database V5
Not known to be exploited · CVSS 7.2 High · fixed in 8.9.0.0 or later : patch Dell PowerProtect Data Domain Virtual Edition soon.
Data as of 27 Oct 2026, 13:57 UTC
- Patch
- Available – fixed in 8.9.0.0 or later, 8.6.1.20 or later, 8.3.1.40 or later +1
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 27 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade Dell PowerProtect Data Domain Virtual Edition to 8.9.0.0 or later, 8.6.1.20 or later, 8.3.1.40 or later or 7.13.1.80 or later.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| DellPowerProtect Data Domain Virtual Edition | Affected
| Fixed in
|
Delldell/powerprotect-data-domain-virtual-editionpkg:rpm/dell/powerprotect-data-domain-virtual-editionOther threats | Affected
| Fixed in– |
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Apply the official patches by upgrading to Dell PowerProtect Data Domain Virtual Edition versions 7.13.1.80 or later for LTS2024, 8.3.1.40 or later for LTS2025, 8.6.1.20 or later for LTS2026, or 8.9.0.0 or later for Feature Releases. No other mitigation or workaround is indicated. Patch status is confirmed by vendor fixed version data.
Description
Dell PowerProtect Data Domain Virtual Edition versions 7.7.1.0 through 8.7 and certain LTS releases contain a path traversal vulnerability (CWE-31). This flaw allows a high privileged attacker with remote access to potentially execute arbitrary commands on the affected system. The vulnerability is addressed in fixed versions starting from 7.13.1.80, 8.3.1.40, 8.6.1.20, and 8.9.0.0 onward.