Dell PowerProtect Data Domain Virtual Edition versions 7.7.1.0 through 8.7 and certain LTS releases contain a path traversal vulnerability (CWE-31). This flaw allows a high privileged attacker with remote access to potentially execute arbitrary commands on the affected system. The vulnerability is addressed in fixed versions starting from 7.13.1.80, 8.3.1.40, 8.6.1.20, and 8.9.0.0 onward.